GlotPress

Translation of 1.0.x - Dev: English (UK)

1
Filter ↓ Sort ↓ All (6,054) Untranslated (0) Waiting (355) Fuzzy (10) Warnings (0)
Prio Original string Translation
<strong>ClassicPress News</strong> &mdash; Latest news from the official <a href="%s">ClassicPress blog</a>. <strong>ClassicPress News</strong> &mdash; Latest news from the official <a href="%s">ClassicPress blog</a></a>. Details

<strong>ClassicPress News</strong> &mdash; Latest news from the official <a href="%s">ClassicPress blog</a>.

<strong>ClassicPress News</strong> &mdash; Latest news from the official <a href="%s">ClassicPress blog</a>.

<strong>ClassicPress News</strong> &mdash; Latest news from the official <a href="%s">ClassicPress blog</a></a>.

You have to log in to edit this translation.

or Cancel

Meta

Status:
fuzzy
Comment:
translators: %s: ClassicPress Planet URL
Date added:
2019-01-28 19:48:57 GMT
Translated by:
Ian Grieve (azurecurve)
References:
  • wp-admin/index.php:73
Priority:
normal
More links:
You can update to <a href="https://www.classicpress.net/version/%1$s">ClassicPress %2$s</a> automatically: You can update to <a href="https://codex.wordpress.org/Version_%1$s">ClassicPress %2$s</a> automatically: Details

You can update to <a href="https://www.classicpress.net/version/%1$s">ClassicPress %2$s</a> automatically:

You can update to <a href="https://www.classicpress.net/version/%1$s">ClassicPress %2$s</a> automatically:

You can update to <a href="https://codex.wordpress.org/Version_%1$s">ClassicPress %2$s</a> automatically:

You have to log in to edit this translation.

or Cancel

Meta

Status:
fuzzy
Comment:
translators: 1: ClassicPress version number, 2: ClassicPress version number
including locale if necessary
Date added:
2018-12-20 10:09:06 GMT
Translated by:
Mte90
References:
  • wp-admin/update-core.php:81
Priority:
normal
More links:
You cannot update because <a href="https://www.classicpress.net/version/%1$s">ClassicPress %1$s</a> requires MySQL version %2$s or higher. You are running version %3$s. You cannot update because <a href="https://codex.wordpress.org/Version_%1$s">ClassicPress %1$s</a> requires MySQL version %2$s or higher. You are running version %3$s. Details

You cannot update because <a href="https://www.classicpress.net/version/%1$s">ClassicPress %1$s</a> requires MySQL version %2$s or higher. You are running version %3$s.

You cannot update because <a href="https://www.classicpress.net/version/%1$s">ClassicPress %1$s</a> requires MySQL version %2$s or higher. You are running version %3$s.

You cannot update because <a href="https://codex.wordpress.org/Version_%1$s">ClassicPress %1$s</a> requires MySQL version %2$s or higher. You are running version %3$s.

You have to log in to edit this translation.

or Cancel

Meta

Status:
fuzzy
Comment:
translators: 1: ClassicPress version number, 2: Minimum required MySQL
version number, 3: Current MySQL version number
Date added:
2018-12-20 10:09:06 GMT
Translated by:
Mte90
References:
  • wp-admin/update-core.php:78
  • wp-admin/upgrade.php:85
Priority:
normal
More links:
You cannot update because <a href="https://www.classicpress.net/version/%1$s">ClassicPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s. You cannot update because <a href="https://codex.wordpress.org/Version_%1$s">ClassicPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s. Details

You cannot update because <a href="https://www.classicpress.net/version/%1$s">ClassicPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.

You cannot update because <a href="https://www.classicpress.net/version/%1$s">ClassicPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.

You cannot update because <a href="https://codex.wordpress.org/Version_%1$s">ClassicPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.

You have to log in to edit this translation.

or Cancel

Meta

Status:
fuzzy
Comment:
translators: 1: ClassicPress version number, 2: Minimum required PHP version
number, 3: Current PHP version number
Date added:
2018-12-20 10:09:06 GMT
Translated by:
Mte90
References:
  • wp-admin/update-core.php:75
  • wp-admin/upgrade.php:83
Priority:
normal
More links:
You cannot update because <a href="https://www.classicpress.net/version/%1$s">ClassicPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s. You cannot update because <a href="https://codex.wordpress.org/Version_%1$s">ClassicPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s. Details

You cannot update because <a href="https://www.classicpress.net/version/%1$s">ClassicPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.

You cannot update because <a href="https://www.classicpress.net/version/%1$s">ClassicPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.

You cannot update because <a href="https://codex.wordpress.org/Version_%1$s">ClassicPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.

You have to log in to edit this translation.

or Cancel

Meta

Status:
fuzzy
Comment:
translators: 1: ClassicPress version number, 2: Minimum required PHP version
number, 3: Minimum required MySQL version number, 4: Current PHP version
number, 5: Current MySQL version number
Date added:
2018-12-20 10:09:06 GMT
Translated by:
Mte90
References:
  • wp-admin/update-core.php:72
  • wp-admin/upgrade.php:81
Priority:
normal
More links:
Alternately, you can browse the themes that are Popular, or Latest. When you find a theme you like, you can preview it or install it. Alternately, you can browse the themes that are Featured, Popular, or Latest. When you find a theme you like, you can preview it or install it. Details

Alternately, you can browse the themes that are Popular, or Latest. When you find a theme you like, you can preview it or install it.

Alternately, you can browse the themes that are Popular, or Latest. When you find a theme you like, you can preview it or install it.

Alternately, you can browse the themes that are Featured, Popular, or Latest. When you find a theme you like, you can preview it or install it.

You have to log in to edit this translation.

or Cancel

Meta

Status:
fuzzy
Date added:
2018-12-20 10:09:06 GMT
Translated by:
Mte90
References:
  • wp-admin/theme-install.php:95
Priority:
normal
More links:
Database Password Database password Details

Database Password

Database Password

Database password

You have to log in to edit this translation.

or Cancel

Meta

Status:
fuzzy
Date added:
2018-12-20 10:09:07 GMT
Translated by:
Mte90
References:
  • wp-admin/setup-config.php:167
Priority:
normal
More links:
Database Username Database username Details

Database Username

Database Username

Database username

You have to log in to edit this translation.

or Cancel

Meta

Status:
fuzzy
Date added:
2018-12-20 10:09:07 GMT
Translated by:
Mte90
References:
  • wp-admin/setup-config.php:163
Priority:
normal
More links:
Plugins extend and expand the functionality of ClassicPress. You may automatically install plugins from the <a href="%1$s">WordPress Plugin Directory</a> or upload a plugin in .zip format by clicking the button at the top of this page. Plugins extend and expand the functionality of ClassicPress. You may automatically install plugins from the <a href="%1$s">ClassicPress Plugin Directory</a> or upload a plugin in .zip format by clicking the button at the top of this page. Details

Plugins extend and expand the functionality of ClassicPress. You may automatically install plugins from the <a href="%1$s">WordPress Plugin Directory</a> or upload a plugin in .zip format by clicking the button at the top of this page.

Plugins extend and expand the functionality of ClassicPress. You may automatically install plugins from the <a href="%1$s">WordPress Plugin Directory</a> or upload a plugin in .zip format by clicking the button at the top of this page.

Plugins extend and expand the functionality of ClassicPress. You may automatically install plugins from the <a href="%1$s">ClassicPress Plugin Directory</a> or upload a plugin in .zip format by clicking the button at the top of this page.

You have to log in to edit this translation.

or Cancel

Meta

Status:
fuzzy
Date added:
2018-12-20 10:09:12 GMT
Translated by:
Mte90
References:
  • wp-admin/includes/plugin-install.php:239
Priority:
normal
More links:
Categories Plugin Installer Favourites Details

Categories

Categories

Favourites

You have to log in to edit this translation.

or Cancel

Meta

Status:
fuzzy
Context:
Plugin Installer
Date added:
2018-12-20 10:09:16 GMT
Translated by:
Mte90
References:
  • wp-admin/includes/class-wp-plugin-install-list-table.php:107
Priority:
normal
More links:
1
Legend:
Current
Waiting
Fuzzy
Old
With warnings

Export as